do not support 0.5.0.1 and dk2?

Apr 27, 2015 at 6:20 AM
is this do not support 0.5.0.1 and dk2? or support these not well?
Coordinator
Apr 27, 2015 at 1:18 PM
The OculusWrap project doesn't support 0.5.x.x yet.

I've been waiting for a long time for Oculus to send me the replacement parts necessary for me to use my Oculus Rift, which has prevented me from upgrading the project to work with the Oculus SDK version 0.5.x.x.

I'm sorry about how this affects everyone who depend on this project.
Apr 29, 2015 at 1:20 AM
thanks very much~~
Coordinator
Apr 29, 2015 at 4:21 PM
After 2½ months of waiting, I finally received the replacement parts necessary for my Oculus Rift to work again.

The OculusWrap project has now been updated to support the Oculus SDK version 0.5.0.1.
Marked as answer by MortInfinite on 4/29/2015 at 9:21 AM