Support for 0.6.0

May 16, 2015 at 3:57 AM
Looks like 0.6.0 was just released today and it has some pretty significant changes to the API. Are you planning on updating OculusWrap to support the new SDK?
Coordinator
May 16, 2015 at 7:08 AM
Hi darknight201,

Yes I'm planning on updating OculusWrap for the new 0.6.0 release.

Because of the major changes to the new API, I expect that it will take a while for me to complete the upgrade.
Marked as answer by MortInfinite on 5/20/2015 at 7:39 AM
Coordinator
Jun 11, 2015 at 5:10 PM
OculusWrap has now been updated to match Oculus SDK version 0.6.0.0.

As expected, this update has taken a lot of time to complete, as the number of changes to the Oculus SDK has been quite significant.